У меня версия игры V1.4.5, а последние обновление 1.4.2 это нормально?